Topic: Easy2Boot

Date 12/10/2016

By Liam

Subject Windows ISOs and imgPTN boot issues

Hello, my apologies if I've missed something obvious, but I've been attempting to create a multiboot windows install / linux E2B USB for a couple of days and am flummoxed by windows ISO issues. I've looked through all the tutorials and topics I can but can't find the solution.

I can boot a linux ISO, and create a imgPTN from it and boot it no bother - tested with Puppy Linus.

However, Windows ISOs downloaded from the 'Windows Iso Downloaded' recommended on the site are another story.
- If the plain ISO is used in the correct folder, I get Error 13 Invalid or unsuppoted executable format.
- If I convert to imgPTN I get 'has no menu.lst file'.
- I created working Winsetupfromusb, Sagefile and Rufus USBs, and converted them to ISO/imgPTN, but get the same error
- For each attempt, I can mount the img using Imdisk as a removable drive and explore the contents, but after I attempt to boot, the image becomes corrupted and can no longer be accessed.
- I've tried different USB pens, same problem.

Any advice would be much appreciated!

Back