Topic: Easy2Boot

Date 26/08/2016

By Rangle_Newfangle

Subject Strelec WinPE WinPE8 x86 WinPE10 x64 06.06.2016

Hey Starla & Steve. Reboot.Pro isn't allowing me to validate my registration email today so I'll go ahead and post this here instead.

I'm having some difficulty getting the latest Strelec (WinPE8 x86 WinPE10 x64) 06.06.2016 to work with my Easy2Boot as an .imgPTN.

I have a UASP mSATA drive in a USB 3 enclosure that's working great for the Win7 & Win10 .imgPTN I have on it. However, when I attempt to boot the Strelec .imgPTN on either PC I have I just get "an operating system wasn't found." I've attempted it as NTFS & Fat32. No change. Also Easy2Boot prompts as follows near the end of the .imgPTN creation.

INFORMATION: LABEL occurs in .LST files
UUID should use F694-A790
LABEL should use EASY2BOOT
'media=cdrom' should be 'media=usb'
AUTO-CORRECT these? ([Y]/N) :

Whether I select autocorrect or not, still no luck with booting it.

Strelec's boot disc is in the list of tested payload files (it says to do it as FAT32 .imgPTN) however I'm guessing that was previous version???

I didn't pick up on anything in the FAQ, sample menu files, or forum thread on that may help me to figure this out.

The latest Strelec works great with a USB flash drive...albeit mind numbingly slow compared to my high 4k iops mSata. Any ideas how I might debug this???

I'm pretty sure the ISO file extensions would only work if I was using a USB flash drive...even so I tried .isope01 without any luck. Should I try .isowinvh or .isoask or is that a waste of time like I think it would be???